Dienstag, 26. Januar 2010

Umlautprobleme in Version 0.6... wie verbreitet?

Tja, jetzt ist es doch passiert... es scheint Probleme mit den Umlauten zu geben. Ich rufe mal um Hilfe und fasse den mir bekannten Stand zusammen. Jeder Hinweis und jede Idee, was das Problem sein könnte und wie man es lösen kann, ist herzlich willkommen.

Folgende Fakten sind mir bekannt:
  • Band I ist der erste Text, den ich mit der "Helvetica Neue" auf dem Mac gelayoutet habe. Da sich Änderungen im Layout ergeben würde, wenn ich z.B. auf die "Helvetica" umschalte, würde ich diese Schriftart gerne beibehalten.
  • Meines Wissens bettet Indesign alle Schriftarten in die generierten PDFs ein.
  • Auf dem Mac gibt es bei mir keine Probleme (was mir das Gefühl gibt, dass die "Helvetica Neue" eben doch nicht richtig eingebettet wird).
  • Bei Google Docs in der Anzeige sind alle Umlaute auf jeden Fall weg.
  • Bei Google Docs im PDF-Download auf meinen Mac sind die Umlaute alle da.
  • Bei Lulu waren nach dem Upload in der Print-Vorschau alle Umlaute da. Ob sie auch im Ausdruck noch da sind, werde ich in ein paar Wochen wissen (gib Gas, Lulu!)
Soweit der Stand. Sachdienliche Hinweise werden dankend entgegengenommen.

Kommentare:

  1. Kann es sein, dass Google Docs ein Problem mit der Kodierung Deiner Zeichen hat? Welchen Zeichensatz hast Du denn gewählt? Sind nur Umlaute das Problem oder auch andere Sonderzeichen (sofern verwendet)?

    AntwortenLöschen
  2. Bei mir sind manche Umlaute da, manche aber auch nicht.
    Windows 7, sowohl im Google als auch mit Acrobat Reader 9.2

    System kann ich keins erkennen: Auf Seite 9 wird Hügelzwerge mal mit und mal ohne ü geschrieben.

    AntwortenLöschen
  3. Der Zeichensatz ist "Helvetica Neue", seit Mac OS 10.6 (Leopard) beim Betriebssystem dabei. Und irgendwie eleganter als die klassische Helvetica.

    Es scheint nur Umlaute zu treffen.

    Und Google Docs habe ich explizit angewiesen, keine Konvertierung durchzuführen.

    Folgender Link verheißt aber nichts Gutes:

    http://www.hilfdirselbst.ch/foren/Folgende_Fehler_nach_Aktualisierung_auf_10_6_1__P408797.html

    Wirkt so, als wenn Apple das Update auf MacOS 10.6.1. versaut hätte und da was kaputt gegangen ist. Und da meckern die Leute über Windows... *pffffff*

    AntwortenLöschen